LokiControl:Requirements

From DigitalVision
Revision as of 11:09, 21 July 2014 by Alastair (talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Darrow-up.png     Previous Next

Requirements

To run Loki Control you need :

  • Windows - tested using Windows 7 Professional 64bit
  • Digital Vision Loki version 2014.1
  • A modern web browser

See the Loki page

Darrow-up.png     Previous Next